• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!

2023突破买入上涨 实用箱体观测《通达信+指标+公式+副图+源码》

8bc2bb399a567c4c463443c2d66aeebc

 

副图公式 源码支持:手机/电脑

GUP1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;
DRAWTEXT(CROSS(82,GUP1),H*1.04,’快卖’),COLORWHITE;
S:=C-REF(C,1);
GUP2:=100*EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);
买进:=IF(LLV(GUP2,2)=LLV(GUP2,7) AND COUNT(GUP2<0,2) AND CROSS(GUP2,MA(GUP2,2)),1,0);
DRAWTEXT(FILTER(买进=1,5),L*0.96,’买涨’),COLORYELLOW;
GUP3:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
GUP4:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWICON(CROSS(GUP3-GUP4,0),L*0.98,1);
GUP5:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWICON(CROSS(84,GUP5),H*1.04,2);
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
明阻:=2*E-LOW;
明撑:=2*E-HIGH;
明突:=E+(HIGH-LOW);
明反:=E-(HIGH-LOW);
今阻:=REF(明阻,1);
今撑:=REF(明撑,1);
A:=HHV(HIGH,13)=HIGH AND HIGH>REF(HIGH,1);
GUA1:=FILTER(A,12);
B:=LLV(LOW,13)=LOW AND LOW<REF(LOW,1);
GUB1:=FILTER(B,12);
TS1:=BARSLAST(GUA1);
箱体顶:REF(HIGH,TS1),COLORFF00FF,NODRAW;
STICKLINE(1,箱体顶,箱体顶,1.5,0),COLORFF00FF;
TS2:=BARSLAST(GUB1);
箱体底:REF(LOW,TS2),COLORFFBB80,NODRAW;
STICKLINE(1,箱体底,箱体底,1.5,0),COLORFFBB80;
箱体高:100*(箱体顶-箱体底)/箱体底,NODRAW;

选股公式源码


{选股公式一:买涨}
GUP1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;
S:=C-REF(C,1);
GUP2:=100*EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);
GUP3:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
买进:=IF(LLV(GUP2,2)=LLV(GUP2,7) AND COUNT(GUP2<0,2) AND CROSS(GUP2,MA(GUP2,2)),1,0);
{DRAWTEXT(FILTER(买进=1,5),L*0.96,’买涨’),COLORYELLOW;}
买涨:FILTER(买进=1,5);


{选股公式二:红箭头图标}
GUP1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;
S:=C-REF(C,1);
GUP2:=100*EMA(EMA(S,6),6)/EMA(EMA(ABS(S),6),6);
GUP3:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
GUP4:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
{DRAWICON(CROSS(GUP3-GUP4,0),L*0.98,1);}
红箭头图标:CROSS(GUP3-GUP4,0);

文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0
《九封至尊》全套指标  超级盘中资金版 涨停打板 资金打分排名 盘中尾盘专用 通达信星级指标金钻指标
《九封至尊》全套指标 超级盘中资金版 涨停打板 资金打分排名 盘中尾盘专用 通达信星级指标金钻指标
5分钟前 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录