• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!

2023谋划启动之前 买在上涨之时《通达信+指标+公式+副图+源码》

29e0bbd2a1ce0b3d72860867ec433034

副图公式 源码支持手机/电脑

G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP1:=IF(G1>REF(G1,1),VOL,-VOL);
GUP2:=SUM(IF(G1=REF(G1,1),0,GUP1),0);
GUP3:=MA(GUP2,30);
GUP4:=(EMA(G1,12)-EMA(G1,26))*1;
GUP5:=EMA(GUP4,9)*1;
GUP6:=(GUP4-GUP5)*2;
GUP7:=CROSS(GUP4,GUP5);
GUP8:=(3*G1+G4+G2+G3)/6;
GUP9:=(8*GUP8+7*REF(GUP8,1)+6*REF(GUP8,2)+5*REF(GUP8,3)+4*REF(GUP8,4)+3*REF(GUP8,5)+2*REF(GUP8,6)+REF(GUP8,8))/36;
GUP10:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND G1>GUP9 AND G1>G3;
GUP11:=FILTER(GUP10,5);
GUP12:=COUNT(GUP11,6)=1;
GUP13:=MA(G1,60);
GUP14:=MA(G1,5);
GUP15:=MA(VOL,5);
GUP16:=MA(VOL,35);
GUP17:=MA(VOL,135);
GUP18:=CROSS(GUP15,GUP17) OR CROSS(GUP15,GUP16) AND GUP2>GUP3;
GUP19:=CROSS(G1,GUP13);
GUP20:=EMA(G1,13);
GUP21:=100-3*SMA((G1-LLV(G2,75))/(HHV(G4,75)-LLV(G2,75))*100,20,1)+2*SMA(SMA((G1-LLV(G2,75))/(HHV(G4,75)-LLV(G2,75))*100,20,1),15,1);
GUP22:=100-3*SMA((G3-LLV(G2,75))/(HHV(G4,75)-LLV(G2,75))*100,20,1)+2*SMA(SMA((G3-LLV(G2,75))/(HHV(G4,75)-LLV(G2,75))*100,20,1),15,1);
GUP23:=GUP21<REF(GUP22,1) AND VOL>REF(VOL,1) AND G1>REF(G1,1);
GUP24:=GUP23 AND COUNT(GUP23,30)=1;
STICKLINE(GUP24,0,0.15,3,0),COLORRED;
STICKLINE(GUP24,0.15,0.35,2,0),COLORYELLOW;
STICKLINE(GUP24,0.35,0.51,1,0),COLORMAGENTA;


选股公式源码

{选股公式}
G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP1:=IF(G1>REF(G1,1),VOL,-VOL);
GUP2:=SUM(IF(G1=REF(G1,1),0,GUP1),0);
GUP3:=MA(GUP2,30);
GUP4:=(EMA(G1,12)-EMA(G1,26))*1;
GUP5:=EMA(GUP4,9)*1;
GUP6:=(GUP4-GUP5)*2;
GUP7:=CROSS(GUP4,GUP5);
GUP8:=(3*G1+G4+G2+G3)/6;
GUP9:=(8*GUP8+7*REF(GUP8,1)+6*REF(GUP8,2)+5*REF(GUP8,3)+4*REF(GUP8,4)+3*REF(GUP8,5)+2*REF(GUP8,6)+REF(GUP8,8))/36;
GUP10:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND G1>GUP9 AND G1>G3;
GUP11:=FILTER(GUP10,5);
GUP12:=COUNT(GUP11,6)=1;
GUP13:=MA(G1,60);
GUP14:=MA(G1,5);
GUP15:=MA(VOL,5);
GUP16:=MA(VOL,35);
GUP17:=MA(VOL,135);
GUP18:=CROSS(GUP15,GUP17) OR CROSS(GUP15,GUP16) AND GUP2>GUP3;
GUP19:=CROSS(G1,GUP13);
GUP20:=EMA(G1,13);
GUP21:=100-3*SMA((G1-LLV(G2,75))/(HHV(G4,75)-LLV(G2,75))*100,20,1)+2*SMA(SMA((G1-LLV(G2,75))/(HHV(G4,75)-LLV(G2,75))*100,20,1),15,1);
GUP22:=100-3*SMA((G3-LLV(G2,75))/(HHV(G4,75)-LLV(G2,75))*100,20,1)+2*SMA(SMA((G3-LLV(G2,75))/(HHV(G4,75)-LLV(G2,75))*100,20,1),15,1);
GUP23:=GUP21<REF(GUP22,1) AND VOL>REF(VOL,1) AND G1>REF(G1,1);
GUP24:=GUP23 AND COUNT(GUP23,30)=1;
XG:GUP24;

文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0
《九封至尊》全套指标  超级盘中资金版 涨停打板 资金打分排名 盘中尾盘专用 通达信星级指标金钻指标
《九封至尊》全套指标 超级盘中资金版 涨停打板 资金打分排名 盘中尾盘专用 通达信星级指标金钻指标
3分钟前 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录