• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!

2023妖气冲天信号 火力全开抓牛《通达信+指标+公式+副图+源码》

d2388015d90f9d3f2380fb3af4061f44

副图公式 源码支持手机/电脑

G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP1:=21;
GUP2:=G1>=ZTPRICE(REF(G1,1),0.1);
GUP3:=(G1-REF(G1,1))/REF(G1,1)*100<=10.1 OR G1>=ZTPRICE(REF(G1,1),0.18);
GUP4:=COUNT(GUP2,GUP1)=1 AND GUP2 AND GUP3;
牛1:IF(GUP4,1,0),COLORRED;
GUP5:=ABS(((3.48*G1+G4+G2)/4-EMA(G1,23))/EMA(G1,23));
GUP6:=DMA((2.15*G1+G2+G4)/4,GUP5);
GUP7:=EMA(GUP6,200)*1.118;
GUP8:=(G1-REF(G1,1))/REF(G1,1)*100;
GUP9:=CROSS(G1,GUP7) AND GUP8>9;
牛2:IF(GUP9,2,0),COLORYELLOW;
GUP10:=(3*G1+G4+G2+G3)/6;
GUP11:=(8*GUP10+7*REF(GUP10,1)+6*REF(GUP10,2)+5*REF(GUP10,3)+4*REF(GUP10,4)+3*REF(GUP10,5)+2*REF(GUP10,6)+REF(GUP10,8))/36;
GUP12:=(HHV(GUP11,2)+HHV(GUP11,4)+HHV(GUP11,8))/3;
GUP13:=(HHV(GUP12,2)+HHV(GUP12,4)+HHV(GUP12,8))/3;
GUP14:=REF(G1,1)*1.1-G1<0.01 AND G4=G1;
GUP15:=CROSS(G1,GUP13) AND GUP14;
牛3:IF(GUP15,3,0),COLORMAGENTA;

选股公式源码

{选股公式1:牛1}
G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP1:=21;
GUP2:=G1>=ZTPRICE(REF(G1,1),0.1);
GUP3:=(G1-REF(G1,1))/REF(G1,1)*100<=10.1 OR G1>=ZTPRICE(REF(G1,1),0.18);
GUP4:=COUNT(GUP2,GUP1)=1 AND GUP2 AND GUP3;
牛1:GUP4,COLORRED;

{选股公式2:牛2}
G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP5:=ABS(((3.48*G1+G4+G2)/4-EMA(G1,23))/EMA(G1,23));
GUP6:=DMA((2.15*G1+G2+G4)/4,GUP5);
GUP7:=EMA(GUP6,200)*1.118;
GUP8:=(G1-REF(G1,1))/REF(G1,1)*100;
GUP9:=CROSS(G1,GUP7) AND GUP8>9;
牛2:GUP9,COLORYELLOW;
{选股公式3:牛3}
G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP10:=(3*G1+G4+G2+G3)/6;
GUP11:=(8*GUP10+7*REF(GUP10,1)+6*REF(GUP10,2)+5*REF(GUP10,3)+4*REF(GUP10,4)+3*REF(GUP10,5)+2*REF(GUP10,6)+REF(GUP10,8))/36;
GUP12:=(HHV(GUP11,2)+HHV(GUP11,4)+HHV(GUP11,8))/3;
GUP13:=(HHV(GUP12,2)+HHV(GUP12,4)+HHV(GUP12,8))/3;
GUP14:=REF(G1,1)*1.1-G1<0.01 AND G4=G1;
GUP15:=CROSS(G1,GUP13) AND GUP14;
牛3:GUP15,COLORMAGENTA;

文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0
通达信《超级资金战法2024》全套指标,已解密!
通达信《超级资金战法2024》全套指标,已解密!
刚刚 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录