• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!

2023资金进场出逃 主力《通达信+指标+公式+副图+源码》

6efff3437afb99544329a2fe524fdb41

副图公式源码支持: 手机/电脑

GUPE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
GUPF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
GUP10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
GUP11:=GUPF<REF(GUP10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(GUP11 AND COUNT(GUP11,30)=1,0.5,’主力进’),LINETHICK1,COLORLIMAGENTA;
STICKLINE(GUP11 AND COUNT(GUP11,30)=1,0,0.4,1,0),COLORMAGENTA,LINETHICK2;
GUP12:=(HIGH+LOW+CLOSE)/3;
GUP13:=(GUP12-MA(GUP12,14))/(0.015*AVEDEV(GUP12,14));
GUP14:=(GUP12-MA(GUP12,70))/(0.015*AVEDEV(GUP12,70));
GUP15:=IF(GUP13>=150 AND GUP13<200 AND GUP14>=150 AND GUP14<200,10,0);
GUP16:=IF(GUP13<=-150 AND GUP13>-200 AND GUP14<=-150 AND GUP14>-200,-10,GUP15);
GUP17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
GUP18:=100-ABS(GUP17);
GUP19:=IF(GUP18<90,GUP18,100);
GUP1A:=IF(GUPE>0,GUPE,0);
GUP1B:=IF(GUP14>=200 AND GUP13>=150,15,IF(GUP14<=-200 AND GUP13<=-150,-15,GUP16))+60;
GUP1C:=GUP1A>48 AND GUP1B>60 AND GUP19<100;

[ri-reply-hide]
DRAWTEXT(GUP1C AND COUNT(GUP1C,30)=1,0.5,’主力逃’),LINETHICK1,COLORFFCC66;
STICKLINE(GUP1C AND COUNT(GUP1C,30)=1,0,0.4,1,0),COLORFFCC66,LINETHICK2;

选股公式源码

{选股公式:主力进}
GUPE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
GUPF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
GUP10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
GUP11:=GUPF<REF(GUP10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
主力进:GUP11 AND COUNT(GUP11,30)=1;
{卖出公式:主力逃}
GUPE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
GUP12:=(HIGH+LOW+CLOSE)/3;
GUP13:=(GUP12-MA(GUP12,14))/(0.015*AVEDEV(GUP12,14));
GUP14:=(GUP12-MA(GUP12,70))/(0.015*AVEDEV(GUP12,70));
GUP15:=IF(GUP13>=150 AND GUP13<200 AND GUP14>=150 AND GUP14<200,10,0);
GUP16:=IF(GUP13<=-150 AND GUP13>-200 AND GUP14<=-150 AND GUP14>-200,-10,GUP15);
GUP17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
GUP18:=100-ABS(GUP17);
GUP19:=IF(GUP18<90,GUP18,100);
GUP1A:=IF(GUPE>0,GUPE,0);
GUP1B:=IF(GUP14>=200 AND GUP13>=150,15,IF(GUP14<=-200 AND GUP13<=-150,-15,GUP16))+60;
GUP1C:=GUP1A>48 AND GUP1B>60 AND GUP19<100;
主力逃:GUP1C AND COUNT(GUP1C,30)=1;

[/ri-reply-hide]

文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0

评论0

请先
【太极乾坤】通达信套装指标副图+选股,战牛市 抓住行情翻倍赚,无密无未来源码
【太极乾坤】通达信套装指标副图+选股,战牛市 抓住行情翻倍赚,无密无未来源码
1分钟前 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录