• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!

2023跟着主力吃肉 多种买入信号《通达信+指标+公式+副图+源码》

3247ee536664e3f71a9234a902adab6b

副图公式源码 支持: 手机/电脑

{今天发布的是买入信号的公式,结合上次发布的卖出信号公式,两个公式可以合并放到一起使用。}
N1:=SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3);N2:=EMA(N1,21);
GUP1J:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) – EMA((CLOSE + LOW)/(2),3) – ((CLOSE + LOW)/(2))*(0.1);
GUP2J:=IF(((EMA((CLOSE + LOW)/(2),3) – GUP1J)*(5) > 0),(POW((EMA((CLOSE + LOW)/(2),3) – GUP1J)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) – GUP1J)*(5),2)))/(10));
GUP3J:=IF((GUP2J > 0),GUP2J – 0,(-1));
买入:=CROSS(GUP3J,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8));
STICKLINE(买入,130,0,1,1),COLORRED;
DRAWTEXT(买入,90,’买入’),COLORLIRED;
GUP2P:=REF(LOW,1);
GUP3P:=SMA(ABS(LOW-GUP2P),3,1)/SMA(MAX(LOW-GUP2P,0),3,1)*100;
GUP4P:=EMA(IF(CLOSE*1.2,GUP3P*10,GUP3P/10),3);
GUP5P:=LLV(LOW,38);
GUP6P:=HHV(GUP4P,38);
GUP7P:=IF(LLV(LOW,90),1,0);
GUP8P:=EMA(IF(LOW<=GUP5P,(GUP4P+GUP6P*2)/2,0),3)/618*GUP7P;
趋势:=3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
启动:=CROSS(趋势,10);
STICKLINE(启动,130,0,1,1),COLORRED;
DRAWTEXT(启动,50,’启动’),COLORLIRED;
GUP1Z1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45));
GUP2Z1:=SMA(GUP1Z1,3,1);
GUP3Z1:=SMA(GUP2Z1,3,1);
GUP4Z1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
杀入:=CROSS(GUP4Z1,10) AND GUP3Z1<12;
STICKLINE(杀入,130,0,1,1),COLORRED ;
DRAWTEXT(杀入,40,’杀入’),COLORLIRED;
Y1:=EMA(EMA(C,5),5);Y2:=HHV(MA(H,13),13);
GUP51:=FILTER(Y1>REF(Y1,1)AND Y2<REF(Y2,1)AND C>REF(C,1),11);
加仓:=GUP51;
STICKLINE(加仓,130,0,1,1),COLORRED;
DRAWTEXT(加仓,30,’加仓’),COLORLIRED;
多头:=(7*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1));
空头:= EMA(MA(多头,5),7);
买底:=CROSS(多头,空头) AND 空头<35;
STICKLINE(买底,130,0,1,1),COLORRED;
DRAWTEXT(买底,10,’买底’),COLORLIRED;

选股公式源码

{选股公式一:买入}
N1:=SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3);N2:=EMA(N1,21);
GUP1J:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) – EMA((CLOSE + LOW)/(2),3) – ((CLOSE + LOW)/(2))*(0.1);
GUP2J:=IF(((EMA((CLOSE + LOW)/(2),3) – GUP1J)*(5) > 0),(POW((EMA((CLOSE + LOW)/(2),3) – GUP1J)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) – GUP1J)*(5),2)))/(10));
GUP3J:=IF((GUP2J > 0),GUP2J – 0,(-1));
买入:CROSS(GUP3J,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8));

{选股公式二:启动}
GUP2P:=REF(LOW,1);
GUP3P:=SMA(ABS(LOW-GUP2P),3,1)/SMA(MAX(LOW-GUP2P,0),3,1)*100;
GUP4P:=EMA(IF(CLOSE*1.2,GUP3P*10,GUP3P/10),3);
GUP5P:=LLV(LOW,38);
GUP6P:=HHV(GUP4P,38);
GUP7P:=IF(LLV(LOW,90),1,0);
GUP8P:=EMA(IF(LOW<=GUP5P,(GUP4P+GUP6P*2)/2,0),3)/618*GUP7P;
趋势:=3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
启动:CROSS(趋势,10);
{选股公式三:杀入}
GUP1Z1:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45));
GUP2Z1:=SMA(GUP1Z1,3,1);
GUP3Z1:=SMA(GUP2Z1,3,1);
GUP4Z1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
杀入:CROSS(GUP4Z1,10) AND GUP3Z1<12;

{选股公式四:加仓}
Y1:=EMA(EMA(C,5),5);Y2:=HHV(MA(H,13),13);
GUP51:=FILTER(Y1>REF(Y1,1)AND Y2<REF(Y2,1)AND C>REF(C,1),11);
加仓:GUP51;

{选股公式五:买底}
多头:=(7*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1));
空头:= EMA(MA(多头,5),7);
买底:CROSS(多头,空头) AND 空头<35;

文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0

评论0

请先
【太极乾坤】通达信套装指标副图+选股,战牛市 抓住行情翻倍赚,无密无未来源码
【太极乾坤】通达信套装指标副图+选股,战牛市 抓住行情翻倍赚,无密无未来源码
5分钟前 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录