• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!

2023三种买入信号 捉牛抓马擒妖《通达信+指标+公式+副图+源码》

7183b9c79eafc60c70d4a09baa00cecb

 

副图公式源码支持 手机/电脑

GUA1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
GUA2:=(20*GUA1+19*REF(GUA1,1)+18*REF(GUA1,2)+17*REF(GUA1,3)+16*REF(GUA1,4)+15*REF(GUA1,5)+14*REF(GUA1,6)+13*REF(GUA1,7)+12*REF(GUA1,8)+11*REF(GUA1,9)+10*REF(GUA1,10)+9*REF(GUA1,11)+8*REF(GUA1,12)+7*REF(GUA1,13)+6*REF(GUA1,14)+5*REF(GUA1,15)+4*REF(GUA1,16)+3*REF(GUA1,17)+2*REF(GUA1,18)+REF(GUA1,20))/210;
GUA3:=MA(GUA2,7);
GUA4:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
GUA5:=(GUA4/REF(GUA4,1)-1)*100;
GUA6:=ATAN(GUA5)*180/3.14115926;
GUA7:=GUA6>20;
GUA8:=(HIGH+LOW+CLOSE)/3;
GUA9:=(GUA8-MA(GUA8,20))*1000/(15*AVEDEV(GUA8,20));
GUB1:=CROSS(GUA4,GUA3);
GUB2:=BARSLAST(GUB1)<20 AND BARSLAST(GUB1)>=3 AND GUA4-GUA3>=0.1;
GUB3:=C/LLV(L,37)>=1.15 AND C/LLV(L,37)<=1.5;
GUB4:=L<=GUA4;
GUB5:=GUB4=0 AND REF(GUB4,1)=1;
GUB6:=COUNT(GUB4 AND MA(C,5)>MA(C,10),0);
GUB7:=GUB2 AND GUB3;
GUB8:=REF(GUB7,2)=0 AND REF(GUB7,3)=0 AND REF(GUB7,4)=0 AND REF(GUB7,5)=0;
GUB9:=C/HHV(H,50)<=0.95;
GUB10:=V/HHV(V,50)<=0.6;
GUC1:=(H+L+O+3*C)/6;
GUC2:=(GUC1-EMA(GUC1,21))/EMA(GUC1,21)*100,colorwhite;
GUD1:=SMA(GUC2,3,1);
GUD2:=SMA(GUD1,3,1);
TJ2:=GUD1>0 AND GUD1<=1 AND GUD2>-1 AND GUD2<=1 AND REF(GUD1,1)>-1 AND REF(GUD1,2)>-1 AND  REF(GUD1,1)<=1 AND REF(GUD1,2)<=1;
TJ1:=REF(GUD2,10)<-4 OR REF(GUD2,11)<-4 OR REF(GUD2,12)<-4 OR REF(GUD2,13)<-4 OR REF(GUD2,14)<-4;
LT:=HHV(GUC1,89);
TJ3:=GUD1-GUD2<0.05 AND REF(GUD1,1)-REF(GUD2,1)<0.05 AND GUD1>-2 AND GUD1<0 AND GUD1>=GUD2 AND LT<11;
TJ4:=C<HHV(H,40)*0.8;
TJ5:=TJ2 AND TJ1;
TJ6:=TJ5 OR TJ3 AND TJ4;
买入:GUB7=1 AND REF(GUB7,1)=0 AND C/O<=1.07 AND GUD1>GUD2 AND GUD1>REF(GUD1,1) AND GUB9 AND GUA9<=150 AND GUB8;
TJ8:=TJ5 OR TJ6 OR TJ3;
进场:TJ8 AND 买入;
GUE5:=LLV(LOW,75);
GUE6:=HHV(HIGH,75);
GUE7:=(GUE6-GUE5)/100;
GUE8:=SMA((CLOSE-GUE5)/GUE7,20,1);
GUE9:=SMA((OPEN-GUE5)/GUE7,20,1);
GUEA:=3*GUE8-2*SMA(GUE8,15,1);
仓位:=EMA(GUEA,9);
主力:=EMA(100*(C-LLV(LOW,24))/(HHV(H,24)-LLV(LOW,24)),3);
GUF1:=((CLOSE – LLV(LOW,120)) / (HHV(HIGH,120) – LLV(LOW,120)))*100;
GUF2:=SMA(GUF1,3,1);
GUF3:=((CLOSE – LLV(LOW,119)) / (HHV(HIGH,119) – LLV(LOW,119)))*100;
GUF4:=SMA(GUF3,5,1);
GUF5:=((CLOSE – LLV(LOW,118)) / (HHV(HIGH,118) – LLV(LOW,118)))*100;
GUF6:=SMA(GUF5,75,1);
GUF7:=((((GUF2 + GUF4) + GUF6) / 3) + EMA(CLOSE,20));
GUF8:=SMA(GUF7,2,1);
GUF9:=SMA(GUF7,3,1);
GUF10:=((((2 * CLOSE) + HIGH) + LOW) / 4);
GUF11:=SMA(GUF10,45,1);
GUF12:=(GUF7 – GUF11);
抄底:CROSS(主力,5) AND 主力<30 AND GUF12<30 AND GUA9<=-125 AND C<=HHV(H,50)*0.6;

选股公式源码

{选股公式一:买入}
GUA1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
GUA2:=(20*GUA1+19*REF(GUA1,1)+18*REF(GUA1,2)+17*REF(GUA1,3)+16*REF(GUA1,4)+15*REF(GUA1,5)+14*REF(GUA1,6)+13*REF(GUA1,7)+12*REF(GUA1,8)+11*REF(GUA1,9)+10*REF(GUA1,10)+9*REF(GUA1,11)+8*REF(GUA1,12)+7*REF(GUA1,13)+6*REF(GUA1,14)+5*REF(GUA1,15)+4*REF(GUA1,16)+3*REF(GUA1,17)+2*REF(GUA1,18)+REF(GUA1,20))/210;
GUA3:=MA(GUA2,7);
GUA4:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
GUA5:=(GUA4/REF(GUA4,1)-1)*100;
GUA6:=ATAN(GUA5)*180/3.14115926;
GUA7:=GUA6>20;
GUA8:=(HIGH+LOW+CLOSE)/3;
GUA9:=(GUA8-MA(GUA8,20))*1000/(15*AVEDEV(GUA8,20));
GUB1:=CROSS(GUA4,GUA3);
GUB2:=BARSLAST(GUB1)<20 AND BARSLAST(GUB1)>=3 AND GUA4-GUA3>=0.1;
GUB3:=C/LLV(L,37)>=1.15 AND C/LLV(L,37)<=1.5;
GUB4:=L<=GUA4;
GUB5:=GUB4=0 AND REF(GUB4,1)=1;
GUB6:=COUNT(GUB4 AND MA(C,5)>MA(C,10),0);
GUB7:=GUB2 AND GUB3;
GUB8:=REF(GUB7,2)=0 AND REF(GUB7,3)=0 AND REF(GUB7,4)=0 AND REF(GUB7,5)=0;
GUB9:=C/HHV(H,50)<=0.95;
GUB10:=V/HHV(V,50)<=0.6;
GUC1:=(H+L+O+3*C)/6;
GUC2:=(GUC1-EMA(GUC1,21))/EMA(GUC1,21)*100,colorwhite;
GUD1:=SMA(GUC2,3,1);
GUD2:=SMA(GUD1,3,1);
TJ2:=GUD1>0 AND GUD1<=1 AND GUD2>-1 AND GUD2<=1 AND REF(GUD1,1)>-1 AND REF(GUD1,2)>-1 AND  REF(GUD1,1)<=1 AND REF(GUD1,2)<=1;
TJ1:=REF(GUD2,10)<-4 OR REF(GUD2,11)<-4 OR REF(GUD2,12)<-4 OR REF(GUD2,13)<-4 OR REF(GUD2,14)<-4;

[ri-reply-hide]
LT:=HHV(GUC1,89);
TJ3:=GUD1-GUD2<0.05 AND REF(GUD1,1)-REF(GUD2,1)<0.05 AND GUD1>-2 AND GUD1<0 AND GUD1>=GUD2 AND LT<11;
TJ4:=C<HHV(H,40)*0.8;
TJ5:=TJ2 AND TJ1;
TJ6:=TJ5 OR TJ3 AND TJ4;
买入:GUB7=1 AND REF(GUB7,1)=0 AND C/O<=1.07 AND GUD1>GUD2 AND GUD1>REF(GUD1,1) AND GUB9 AND GUA9<=150 AND GUB8;
{选股公式二:进场}
GUA1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
GUA2:=(20*GUA1+19*REF(GUA1,1)+18*REF(GUA1,2)+17*REF(GUA1,3)+16*REF(GUA1,4)+15*REF(GUA1,5)+14*REF(GUA1,6)+13*REF(GUA1,7)+12*REF(GUA1,8)+11*REF(GUA1,9)+10*REF(GUA1,10)+9*REF(GUA1,11)+8*REF(GUA1,12)+7*REF(GUA1,13)+6*REF(GUA1,14)+5*REF(GUA1,15)+4*REF(GUA1,16)+3*REF(GUA1,17)+2*REF(GUA1,18)+REF(GUA1,20))/210;
GUA3:=MA(GUA2,7);
GUA4:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
GUA5:=(GUA4/REF(GUA4,1)-1)*100;
GUA6:=ATAN(GUA5)*180/3.14115926;
GUA7:=GUA6>20;
GUA8:=(HIGH+LOW+CLOSE)/3;
GUA9:=(GUA8-MA(GUA8,20))*1000/(15*AVEDEV(GUA8,20));
GUB1:=CROSS(GUA4,GUA3);
GUB2:=BARSLAST(GUB1)<20 AND BARSLAST(GUB1)>=3 AND GUA4-GUA3>=0.1;
GUB3:=C/LLV(L,37)>=1.15 AND C/LLV(L,37)<=1.5;
GUB4:=L<=GUA4;
GUB5:=GUB4=0 AND REF(GUB4,1)=1;
GUB6:=COUNT(GUB4 AND MA(C,5)>MA(C,10),0);
GUB7:=GUB2 AND GUB3;
GUB8:=REF(GUB7,2)=0 AND REF(GUB7,3)=0 AND REF(GUB7,4)=0 AND REF(GUB7,5)=0;
GUB9:=C/HHV(H,50)<=0.95;
GUB10:=V/HHV(V,50)<=0.6;
GUC1:=(H+L+O+3*C)/6;
GUC2:=(GUC1-EMA(GUC1,21))/EMA(GUC1,21)*100,colorwhite;
GUD1:=SMA(GUC2,3,1);
GUD2:=SMA(GUD1,3,1);
TJ2:=GUD1>0 AND GUD1<=1 AND GUD2>-1 AND GUD2<=1 AND REF(GUD1,1)>-1 AND REF(GUD1,2)>-1 AND  REF(GUD1,1)<=1 AND REF(GUD1,2)<=1;
TJ1:=REF(GUD2,10)<-4 OR REF(GUD2,11)<-4 OR REF(GUD2,12)<-4 OR REF(GUD2,13)<-4 OR REF(GUD2,14)<-4;
LT:=HHV(GUC1,89);
TJ3:=GUD1-GUD2<0.05 AND REF(GUD1,1)-REF(GUD2,1)<0.05 AND GUD1>-2 AND GUD1<0 AND GUD1>=GUD2 AND LT<11;
TJ4:=C<HHV(H,40)*0.8;
TJ5:=TJ2 AND TJ1;
TJ6:=TJ5 OR TJ3 AND TJ4;
买入:=GUB7=1 AND REF(GUB7,1)=0 AND C/O<=1.07 AND GUD1>GUD2 AND GUD1>REF(GUD1,1) AND GUB9 AND GUA9<=150 AND GUB8;
TJ8:=TJ5 OR TJ6 OR TJ3;
进场:TJ8 AND 买入;

{选股公式三:抄底}
GUA1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
GUA2:=(20*GUA1+19*REF(GUA1,1)+18*REF(GUA1,2)+17*REF(GUA1,3)+16*REF(GUA1,4)+15*REF(GUA1,5)+14*REF(GUA1,6)+13*REF(GUA1,7)+12*REF(GUA1,8)+11*REF(GUA1,9)+10*REF(GUA1,10)+9*REF(GUA1,11)+8*REF(GUA1,12)+7*REF(GUA1,13)+6*REF(GUA1,14)+5*REF(GUA1,15)+4*REF(GUA1,16)+3*REF(GUA1,17)+2*REF(GUA1,18)+REF(GUA1,20))/210;
GUA3:=MA(GUA2,7);
GUA4:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
GUA5:=(GUA4/REF(GUA4,1)-1)*100;
GUA6:=ATAN(GUA5)*180/3.14115926;
GUA7:=GUA6>20;
GUA8:=(HIGH+LOW+CLOSE)/3;
GUA9:=(GUA8-MA(GUA8,20))*1000/(15*AVEDEV(GUA8,20));
GUE5:=LLV(LOW,75);
GUE6:=HHV(HIGH,75);
GUE7:=(GUE6-GUE5)/100;
GUE8:=SMA((CLOSE-GUE5)/GUE7,20,1);
GUE9:=SMA((OPEN-GUE5)/GUE7,20,1);
GUEA:=3*GUE8-2*SMA(GUE8,15,1);
仓位:=EMA(GUEA,9);
主力:=EMA(100*(C-LLV(LOW,24))/(HHV(H,24)-LLV(LOW,24)),3);
GUF1:=((CLOSE – LLV(LOW,120)) / (HHV(HIGH,120) – LLV(LOW,120)))*100;
GUF2:=SMA(GUF1,3,1);
GUF3:=((CLOSE – LLV(LOW,119)) / (HHV(HIGH,119) – LLV(LOW,119)))*100;
GUF4:=SMA(GUF3,5,1);
GUF5:=((CLOSE – LLV(LOW,118)) / (HHV(HIGH,118) – LLV(LOW,118)))*100;
GUF6:=SMA(GUF5,75,1);
GUF7:=((((GUF2 + GUF4) + GUF6) / 3) + EMA(CLOSE,20));
GUF8:=SMA(GUF7,2,1);
GUF9:=SMA(GUF7,3,1);
GUF10:=((((2 * CLOSE) + HIGH) + LOW) / 4);
GUF11:=SMA(GUF10,45,1);
GUF12:=(GUF7 – GUF11);
抄底:CROSS(主力,5) AND 主力<30 AND GUF12<30 AND GUA9<=-125 AND C<=HHV(H,50)*0.6;

[/ri-reply-hide]

文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0
【太极乾坤】通达信套装指标副图+选股,战牛市 抓住行情翻倍赚,无密无未来源码
【太极乾坤】通达信套装指标副图+选股,战牛市 抓住行情翻倍赚,无密无未来源码
刚刚 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录