• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!

2023黄牛买入上涨 白马一骑绝尘《通达信+指标+公式+副图+源码》

aab624a30109234c8ae704206650ee2f

副图公式源码支持 手机/电脑

GUP2:=REF(CLOSE,1);
GUP3:=((SMA(MAX((CLOSE-GUP2),0),18,1)/SMA(ABS((CLOSE-GUP2)),13,1))*100);
GUP4:=((SMA(MAX((CLOSE-GUP2),0),24,1)/SMA(ABS((CLOSE-GUP2)),20,1))*100);
GUP5:=((BARSLAST((GUP4<48))<=3) AND CROSS(GUP3,GUP4));
GUP6:=((((CLOSE-MA(CLOSE,48))/MA(CLOSE,20))*100)<-12.5);
GUP7:=LLV(LOW,5);GUP8:=HHV(HIGH,10);
GUP9:=EMA((((CLOSE-GUP7)/(GUP8-GUP7))*100),4);
GUP10:=EMA(((0.667*REF(GUP9,1))+(0.333*GUP9)),2);
GUP13:=REF(CLOSE,1);
GUP14:=((SMA(MAX((CLOSE-GUP13),0),7,1)/SMA(ABS((CLOSE-GUP13)),7,1))*100);
GUP15:=((SMA(MAX((CLOSE-GUP13),0),13,1)/SMA(ABS((CLOSE-GUP13)),13,1))*100);
GUP16:=((BARSLAST((GUP15<43))<=3) AND CROSS(GUP14,GUP15));
GUP17:=((((CLOSE-MA(CLOSE,43))/MA(CLOSE,20))*100)<-12.5);
GUP18:=LLV(LOW,5);GUP19:=HHV(HIGH,10);
GUP20:=EMA((((CLOSE-GUP18)/(GUP19-GUP18))*100),4);
GUP21:=EMA(((0.667*REF(GUP20,1))+(0.333*GUP20)),2);
GUP24:=((((0-(-1*GUP16)) AND GUP17) AND CROSS(GUP20,GUP21)) AND (GUP20<=25));
GUP25:=REF(CLOSE,1);
GUP26:=((SMA(MAX((CLOSE-GUP25),0),7,1)/SMA(ABS((CLOSE-GUP25)),7,1))*100);
GUP27:=((SMA(MAX((CLOSE-GUP25),0),13,1)/SMA(ABS((CLOSE-GUP25)),13,1))*100);
GUP28:=((BARSLAST((GUP27<33))<=3) AND CROSS(GUP26,GUP27));
GUP29:=((((CLOSE-MA(CLOSE,33))/MA(CLOSE,20))*100)<-12.5);
GUP30:=LLV(LOW,5);GUP31:=HHV(HIGH,10);
GUP32:=EMA((((CLOSE-GUP30)/(GUP31-GUP30))*100),4);
GUP33:=EMA(((0.667*REF(GUP32,1))+(0.333*GUP32)),2);
黄牛(((0-(-1*GUP28)) AND GUP29) AND CROSS(GUP32,GUP33)) AND (GUP32<=25)),COLORYELLOW;
STICKLINE(黄牛,0,3,3,0),COLORYELLOW;
STICKLINE(黄牛,0,3,1.5,0),COLORYELLOW;
STICKLINE(黄牛,0,3,0.8,0),COLORYELLOW;
STICKLINE(黄牛,0,3,0.1,0),COLORYELLOW;
GUP41:=REF(CLOSE,1);
GUP42:=((SMA(MAX((CLOSE-GUP41),0),7,1)/SMA(ABS((CLOSE-GUP41)),7,1))*100);
GUP43:=((SMA(MAX((CLOSE-GUP41),0),13,1)/SMA(ABS((CLOSE-GUP41)),13,1))*100);
GUP44:=((BARSLAST((GUP43<23))<=3) AND CROSS(GUP42,GUP43));
GUP45:=((((CLOSE-MA(CLOSE,23))/MA(CLOSE,20))*100)<-12.5);
GUP46:=LLV(LOW,5);GUP47:=HHV(HIGH,10);
GUP48:=EMA((((CLOSE-GUP46)/(GUP47-GUP46))*100),4);

[ri-reply-hide]
GUP49:=EMA(((0.667*REF(GUP48,1))+(0.333*GUP48)),2);
白马(((0-(-1*GUP44)) AND GUP45) AND CROSS(GUP48,GUP49)) AND (GUP48<=25)),COLORRED;
STICKLINE(白马,0,3,3,0),COLORRED;

选股公式源码

{选股公式一:黄牛}
GUP2:=REF(CLOSE,1);
GUP3:=((SMA(MAX((CLOSE-GUP2),0),18,1)/SMA(ABS((CLOSE-GUP2)),13,1))*100);
GUP4:=((SMA(MAX((CLOSE-GUP2),0),24,1)/SMA(ABS((CLOSE-GUP2)),20,1))*100);
GUP5:=((BARSLAST((GUP4<48))<=3) AND CROSS(GUP3,GUP4));
GUP6:=((((CLOSE-MA(CLOSE,48))/MA(CLOSE,20))*100)<-12.5);
GUP7:=LLV(LOW,5);GUP8:=HHV(HIGH,10);
GUP9:=EMA((((CLOSE-GUP7)/(GUP8-GUP7))*100),4);
GUP10:=EMA(((0.667*REF(GUP9,1))+(0.333*GUP9)),2);
GUP13:=REF(CLOSE,1);
GUP14:=((SMA(MAX((CLOSE-GUP13),0),7,1)/SMA(ABS((CLOSE-GUP13)),7,1))*100);
GUP15:=((SMA(MAX((CLOSE-GUP13),0),13,1)/SMA(ABS((CLOSE-GUP13)),13,1))*100);
GUP16:=((BARSLAST((GUP15<43))<=3) AND CROSS(GUP14,GUP15));
GUP17:=((((CLOSE-MA(CLOSE,43))/MA(CLOSE,20))*100)<-12.5);
GUP18:=LLV(LOW,5);GUP19:=HHV(HIGH,10);
GUP20:=EMA((((CLOSE-GUP18)/(GUP19-GUP18))*100),4);
GUP21:=EMA(((0.667*REF(GUP20,1))+(0.333*GUP20)),2);
GUP24:=((((0-(-1*GUP16)) AND GUP17) AND CROSS(GUP20,GUP21)) AND (GUP20<=25));
GUP25:=REF(CLOSE,1);
GUP26:=((SMA(MAX((CLOSE-GUP25),0),7,1)/SMA(ABS((CLOSE-GUP25)),7,1))*100);
GUP27:=((SMA(MAX((CLOSE-GUP25),0),13,1)/SMA(ABS((CLOSE-GUP25)),13,1))*100);
GUP28:=((BARSLAST((GUP27<33))<=3) AND CROSS(GUP26,GUP27));
GUP29:=((((CLOSE-MA(CLOSE,33))/MA(CLOSE,20))*100)<-12.5);
GUP30:=LLV(LOW,5);GUP31:=HHV(HIGH,10);
GUP32:=EMA((((CLOSE-GUP30)/(GUP31-GUP30))*100),4);
GUP33:=EMA(((0.667*REF(GUP32,1))+(0.333*GUP32)),2);
黄牛(((0-(-1*GUP28)) AND GUP29) AND CROSS(GUP32,GUP33)) AND (GUP32<=25)),COLORYELLOW;
{选股公式二:白马}
GUP41:=REF(CLOSE,1);
GUP42:=((SMA(MAX((CLOSE-GUP41),0),7,1)/SMA(ABS((CLOSE-GUP41)),7,1))*100);
GUP43:=((SMA(MAX((CLOSE-GUP41),0),13,1)/SMA(ABS((CLOSE-GUP41)),13,1))*100);
GUP44:=((BARSLAST((GUP43<23))<=3) AND CROSS(GUP42,GUP43));
GUP45:=((((CLOSE-MA(CLOSE,23))/MA(CLOSE,20))*100)<-12.5);
GUP46:=LLV(LOW,5);GUP47:=HHV(HIGH,10);
GUP48:=EMA((((CLOSE-GUP46)/(GUP47-GUP46))*100),4);
GUP49:=EMA(((0.667*REF(GUP48,1))+(0.333*GUP48)),2);
白马(((0-(-1*GUP44)) AND GUP45) AND CROSS(GUP48,GUP49)) AND (GUP48<=25)),COLORRED;

[/ri-reply-hide]

文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0

评论0

请先
【太极乾坤】通达信套装指标副图+选股,战牛市 抓住行情翻倍赚,无密无未来源码
【太极乾坤】通达信套装指标副图+选股,战牛市 抓住行情翻倍赚,无密无未来源码
1分钟前 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录