• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!

2023潜伏坐等强拉 底部密切关注《通达信+指标+公式+副图+源码》

ed8feb5d0430cd4239bb0d02e232c86b

副图公式源码支持 手机/电脑

G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
DRAWGBK(G1>0,RGB(0,10,10),RGB(88,0,0),0,2,0);
GUP1:=MA(G1,55);
GUP2:=EXPMA(G1,6);
GUP3:=MA(G1,5);
GUP4:=MA(G1,5)-MA(G1,13)+MA(G1,8);
GUP5:=MA(GUP4,2);
GUP6:=GUP4*1.045;
GUP7:=GUP4*1.09;
GUP8:=GUP4*1.135;
GUP9:=CROSS(G1,GUP4);
GUP10:=CROSS(GUP4,GUP5);
GUP11:=LLV(MA(G4,3),1);
GUP12:=LLV(MA(G4,3),2);
GUP13:=MA(G1,5)-MA(G1,13)+MA(G1,8);
GUP14:=MA(GUP13,2);
GUP15:=CROSS(GUP13,GUP14);
GUP16:=CROSS(G1,GUP11);
GUP17:=DMA(G1,ABS(G1-MA(G1,14))/MA(G1,14));
GUP18:=EMA(GUP17,30)*1.2;
GUP19:=MA(GUP18,3);
GUP20:=IF(GUP18>REF(GUP18,1),1,0);
GUP21:=EMA(2.055*EMA(EMA(G4,34),34)-EMA(EMA(G2,34),34),5);
GUP22:=EMA(GUP17,30)*0.91;
GUP23:=EMA(2*EMA(EMA(G2,21),21)-EMA(EMA(G4,21),21),5);
GUP24:=IF(G1>GUP23,0,1);
GUP25:=ATAN((GUP18/REF(GUP18,1)-1)*100)*180/3.141593;
GUP26:=ATAN((GUP3/REF(GUP3,1)-1)*100)*180/3.141593;
GUP27:=IF(GUP23>REF(GUP23,1),1,0);
GUP28:=EMA((3*G1+G4+G3+G2)/6,30)*0.89;
GUP29:=REF(CCI,1)<(-100) AND CCI>REF(CCI,1);
GUP30:=REF(KDJ.J(9,3,3),1)<20 AND KDJ.J(9,3,3)>REF(KDJ.J(9,3,3),1);
GUP31:=REF(RSI.RSI1,1)<20 AND RSI.RSI1>REF(RSI.RSI1,1);
GUP32:=COUNT(GUP29,5) AND COUNT(GUP30,5) AND COUNT(GUP31,5);
GUP35:=CROSS(GUP32,0.5);
GUP36:=CROSS(GUP35,0.001);
底:IF(GUP22>GUP13 AND GUP23>GUP22,30.200001,0),STICK,COLORCYAN,LINETHICK6;
DRAWTEXT(CROSS(底,1),底-底*0.15,’底部’),COLORCYAN;
GUP37:=SMA(G1,6.5,1);
GUP38:=SMA(G1,13.5,1);
GUP39:=CROSS(GUP37,GUP38);
潜:IF(GUP39>0.001,30.2000B1,0),STICK,COLORLIMAGENTA,LINETHICK6;
DRAWTEXT(CROSS(潜,1),潜-潜*0.15,’潜伏’),COLORLIMAGENTA;

选股公式源码

{选股公式一:底部}
G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP1:=MA(G1,55);
GUP2:=EXPMA(G1,6);
GUP3:=MA(G1,5);
GUP4:=MA(G1,5)-MA(G1,13)+MA(G1,8);
GUP5:=MA(GUP4,2);
GUP6:=GUP4*1.045;
GUP7:=GUP4*1.09;
GUP8:=GUP4*1.135;
GUP9:=CROSS(G1,GUP4);
GUP10:=CROSS(GUP4,GUP5);
GUP11:=LLV(MA(G4,3),1);
GUP12:=LLV(MA(G4,3),2);
GUP13:=MA(G1,5)-MA(G1,13)+MA(G1,8);
GUP14:=MA(GUP13,2);
GUP15:=CROSS(GUP13,GUP14);
GUP16:=CROSS(G1,GUP11);
GUP17:=DMA(G1,ABS(G1-MA(G1,14))/MA(G1,14));
GUP18:=EMA(GUP17,30)*1.2;
GUP19:=MA(GUP18,3);
GUP20:=IF(GUP18>REF(GUP18,1),1,0);
GUP21:=EMA(2.055*EMA(EMA(G4,34),34)-EMA(EMA(G2,34),34),5);
GUP22:=EMA(GUP17,30)*0.91;
GUP23:=EMA(2*EMA(EMA(G2,21),21)-EMA(EMA(G4,21),21),5);
GUP24:=IF(G1>GUP23,0,1);
GUP25:=ATAN((GUP18/REF(GUP18,1)-1)*100)*180/3.141593;
GUP26:=ATAN((GUP3/REF(GUP3,1)-1)*100)*180/3.141593;
GUP27:=IF(GUP23>REF(GUP23,1),1,0);
GUP28:=EMA((3*G1+G4+G3+G2)/6,30)*0.89;
GUP29:=REF(CCI,1)<(-100) AND CCI>REF(CCI,1);
GUP30:=REF(KDJ.J(9,3,3),1)<20 AND KDJ.J(9,3,3)>REF(KDJ.J(9,3,3),1);
GUP31:=REF(RSI.RSI1,1)<20 AND RSI.RSI1>REF(RSI.RSI1,1);
GUP32:=COUNT(GUP29,5) AND COUNT(GUP30,5) AND COUNT(GUP31,5);
GUP33:=3075.252441*400;
GUP34:=IF(DATE<GUP33,1,0);
GUP35:=CROSS(GUP32,0.5);
GUP36:=CROSS(GUP35,0.001);
底:=IF(GUP22>GUP13 AND GUP23>GUP22 AND GUP34 AND GUP35,30.200001,0),COLORCYAN,LINETHICK6;
底部:CROSS(底,1);
{选股公式二:潜伏}
G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP1:=MA(G1,55);
GUP2:=EXPMA(G1,6);
GUP3:=MA(G1,5);
GUP33:=3075.252441*400;
GUP34:=IF(DATE<GUP33,1,0);
GUP37:=SMA(G1,6.5,1);
GUP38:=SMA(G1,13.5,1);
GUP39:=CROSS(GUP37,GUP38);
潜:=IF(GUP39>0.001 AND GUP34,30.2000B1,0)COLORLIMAGENTA,LINETHICK6;
潜伏:CROSS(潜,1);

文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0
【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
1分钟前 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录