• 骁****8 下载了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • 骁****8 购买了资源 【涨停王者系列】●高胜率 机构量化指标 擒牛捉妖战法●出票少而精●源码公开
  • k*****h 加入了本站
  • x******* 加入了本站
  • 骁****8 开通了VIP
  • 骁****8 加入了本站
  • 游客 下载了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 购买了资源 【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
  • 游客 下载了资源 通达信《超级资金战法2024》全套指标,已解密!
  • 游客 购买了资源 通达信《超级资金战法2024》全套指标,已解密!
2023有牛有马有妖 好股绝不放过《通达信+指标+公式+副图+源码》

2023有牛有马有妖 好股绝不放过《通达信+指标+公式+副图+源码》

副图公式源码支持 手机/电脑 G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH; GUP1:=MA(G1,5); GUP2:=IF(GUP1>REF(GUP1,1),GUP1,DRAWNULL); GUP3:=IF(DATETODAY(DATE)<9872,1,DRAWNULL); GUP4:=4*SMA((G1-LLV(G2,5))/(HHV(G4,5)-LLV(G2,5))*100,5,1)-3*SMA...
资源下载
仅限注册用户下载,请先

170eb3ece38c5b1529d8204c178efda4

副图公式源码支持 手机/电脑

G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH;
GUP1:=MA(G1,5);
GUP2:=IF(GUP1>REF(GUP1,1),GUP1,DRAWNULL);
GUP3:=IF(DATETODAY(DATE)<9872,1,DRAWNULL);
GUP4:=4*SMA((G1-LLV(G2,5))/(HHV(G4,5)-LLV(G2,5))*100,5,1)-3*SMA(SMA((G1-LLV(G2,5))/(HHV(G4,5)-LLV(G2,5))*100,5,1),3.2,1);
GUP5:=8;
GUP6:=2342.459961*500;
GUP7:=IF(DATE<GUP6,1,DRAWNULL);
GUP8:=CROSS(GUP4,GUP5);
GUP9:=CROSS(GUP4,GUP5) AND G4>REF(G4,1) AND G1>REF(G1,1);
GUP10:=CROSS(GUP5,GUP4);
GUP11:=LLV(G2,21);
GUP12:=HHV(G4,21);
GUP13:=EMA((G1-GUP11)/(GUP12-GUP11)*100,5);
GUP14:=EMA((G1-GUP11)/(GUP12-GUP11)*50,13);
GUP15:=CROSS(GUP13,GUP14);
GUP16:=IF(G1>REF(G1,1),88,0);
GUP17:=IF(G1/REF(G1,1)>1.095 AND G4/G1<1.035 AND GUP16>0,91,0);
GUP18:=DATE<1971230 AND FILTER(GUP17>90,30)=1;
GUP19:=GUP2 AND GUP18;
GUP20:=G1/REF(G1,1)>1.048 AND G1=G4 AND BETWEEN(FORCAST(VOL,5),0.3*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
GUP21:=FILTER(GUP20,60);
GUP22:=GUP2 AND GUP21;
牛:GUP22 AND GUP19,NODRAW,COLORLIMAGENTA;
STICKLINE(牛,49,26,2,0),COLORLIMAGENTA;
GUP23:=MA(G1,10);
GUP24:=MA(G1,20);
GUP25:=MA(G1,30);
GUP26:=MA(G1,54);
GUP27:=MA(G1,60);
GUP28:=MA(G1,120);
GUP29:=(REF(G1,3)-G1)/REF(G1,3)*100>5;
GUP30:=FILTER(GUP29,10);
GUP31:=BARSLAST(GUP30);
GUP32:=REF(G4,GUP31+2);
GUP33:=REF(G4,GUP31+1);
GUP34:=REF(G4,GUP31);
GUP35:=MAX(GUP32,GUP33);
GUP36:=MAX(GUP35,GUP34);
GUP37:=(G1-REF(G1,1))/REF(G1,1)*100>5;
GUP38:=GUP31<150;
GUP39:=(G3-GUP36)/GUP36*100<30;
GUP40:=(G1-LLV(G2,GUP31))/LLV(G2,GUP31)*100<50;
GUP41:=(G1-REF(G3,5))/REF(G3,5)*100<30;
GUP42:=VOL/MA(VOL,5)<3.5;
GUP43:=(G1-REF(G1,89))/REF(G1,89)*100<80;
GUP44:=GUP37 AND GUP38 AND GUP39 AND GUP40 AND GUP41 AND GUP42 AND GUP43;
GUP45:=FILTER(GUP44,15);
GUP46:=(G1-GUP26)/GUP26<0.1;
GUP47:=(G1-GUP23)/GUP23<0.3;
GUP48:=(GUP46=1 AND GUP47=1)*0.2;
GUP49:=(GUP48=0 AND REF(GUP48,1)=0.2 AND REF(COUNT(GUP48=0.2,10)=10,1)=1)*(-0.1);
GUP50:=GUP49=(-0.1);
GUP51:=GUP45 OR GUP50;
GUP52:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
GUP53:=DYNAINFO(7)/REF(G1,1)>1.05 AND DYNAINFO(7)/G3>1.05;
GUP54:=VOL/REF(VOL,1)>1.2 AND COUNT(G1>G3,1) OR (G2>REF(G4,1) AND COUNT(G3>G1,1) AND VOL/REF(VOL,1)>1.2);
马:GUP51 AND G1/REF(G1,1)>1.095 AND GUP54 AND GUP53,NODRAW,COLORLIRED;
STICKLINE(马,26,3,2,0),COLORLIRED;
GUP55:=0.24;
GUP56:=EMA(G1,12)-EMA(G1,26);
GUP57:=EMA(GUP56,9);
GUP58:=(GUP56-GUP57)*2;
GUP59:=(G1-LLV(G2,9))/(HHV(G4,9)-LLV(G2,9))*100;
GUP60:=SMA(GUP59,3,1);
GUP61:=SMA(GUP60,3,1);
GUP62:=3*GUP60-2*GUP61;
GUP63:=VOL>REF(VOL,1)*1.9 AND G1>REF(G1,1) AND G1/REF(G1,1)-1>=0.049 AND (G4-G1)/(G1-G3)<0.33 OR (G1/REF(G1,1)-1>=0.0502 AND G1>REF(G1,1) AND VOL>REF(VOL,1) AND VOL>REF(VOL,1)*2.5 AND (G4-G1)/(G1-G3)<0.33);
GUP64:=IF(FILTER(GUP63 OR (G1/REF(G1,1)-1>=0.0502 AND G1>REF(G1,1) AND (G3-G2)/(G1-G3)>=1.48 AND G2<REF(G2,1) AND G2<REF(G2,2)) OR G1/REF(G1,1)-1>=0.08 AND EMA(2.055*EMA(EMA(G4,34),34)-EMA(EMA(G2,34),34),5)>G1,34),1,0) AND IF(G1/REF(G1,1)>1+0.01*9+EXIST(G1/REF(G1,1)>1+0.01*9,10)+G1/REF(G1,1)>1+0.01*9=3,1,0);
GUP65:=FILTER(G1/REF(G1,1)>1.048 AND G1=G4 AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12)),28)*100 AND G2>REF(G1,1)*0.93;
GUP66:=SMA(20*(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1)))/REF(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1))),1)-1),2,1)>GUP55;
GUP67:=CROSS(IF(GUP66 AND EMA(SMA(20*(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1)))/REF(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1))),1)-1),2,1),2)>=0.005 AND G1>=REF(G1,1),1,0),0.5);
GUP68:=SMA(20*(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1)))/REF(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1))),1)-1),2,1)>0.24;
GUP69:=COUNT(IF(GUP68 AND EMA(SMA(20*(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1)))/REF(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1))),1)-1),2,1),2)>=0.005 AND G1>=REF(G1,1),1,0)>0.5,10);

[ri-reply-hide]GUP70:=G2<HHV(MA((G2+G4+G1)/3,5),13) AND G4>HHV(MA((G2+G4+G1)/3,5),13) AND G1>REF(G1,1) AND G1>G3 AND COUNT(MA((G2+G4+G1)/3,5)>REF(MA((G2+G4+G1)/3,5),1) AND REF(MA((G2+G4+G1)/3,5),1)<REF(MA((G2+G4+G1)/3,5),2),2); 妖:GUP65 OR (GUP62-REF(GUP62,1)>30 AND G1/REF(G1,1)>1.043 AND GUP58>0 AND GUP57>0) AND GUP67 AND GUP69=1 OR GUP64,NODRAW,COLORGRAY; STICKLINE(妖,3,(-20),2,0),COLORGRAY;

选股公式源码

{选股公式一:牛} G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH; GUP1:=MA(G1,5); GUP2:=IF(GUP1>REF(GUP1,1),GUP1,DRAWNULL); GUP3:=IF(DATETODAY(DATE)<9872,1,DRAWNULL); GUP4:=4*SMA((G1-LLV(G2,5))/(HHV(G4,5)-LLV(G2,5))*100,5,1)-3*SMA(SMA((G1-LLV(G2,5))/(HHV(G4,5)-LLV(G2,5))*100,5,1),3.2,1); GUP5:=8; GUP6:=2342.459961*500; GUP7:=IF(DATE<GUP6,1,DRAWNULL); GUP8:=CROSS(GUP4,GUP5); GUP9:=CROSS(GUP4,GUP5) AND G4>REF(G4,1) AND G1>REF(G1,1); GUP10:=CROSS(GUP5,GUP4); GUP11:=LLV(G2,21); GUP12:=HHV(G4,21); GUP13:=EMA((G1-GUP11)/(GUP12-GUP11)*100,5); GUP14:=EMA((G1-GUP11)/(GUP12-GUP11)*50,13); GUP15:=CROSS(GUP13,GUP14); GUP16:=IF(G1>REF(G1,1),88,0); GUP17:=IF(G1/REF(G1,1)>1.095 AND G4/G1<1.035 AND GUP16>0,91,0); GUP18:=DATE<1971230 AND FILTER(GUP17>90,30)=1; GUP19:=GUP2 AND GUP18; GUP20:=G1/REF(G1,1)>1.048 AND G1=G4 AND BETWEEN(FORCAST(VOL,5),0.3*FORCAST(VOL,12),2.1*FORCAST(VOL,12)); GUP21:=FILTER(GUP20,60); GUP22:=GUP2 AND GUP21; 牛:GUP22 AND GUP19,COLORLIMAGENTA;

{选股公式二:马}

G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH; GUP23:=MA(G1,10); GUP24:=MA(G1,20); GUP25:=MA(G1,30); GUP26:=MA(G1,54); GUP27:=MA(G1,60); GUP28:=MA(G1,120); GUP29:=(REF(G1,3)-G1)/REF(G1,3)*100>5; GUP30:=FILTER(GUP29,10); GUP31:=BARSLAST(GUP30); GUP32:=REF(G4,GUP31+2); GUP33:=REF(G4,GUP31+1); GUP34:=REF(G4,GUP31); GUP35:=MAX(GUP32,GUP33); GUP36:=MAX(GUP35,GUP34); GUP37:=(G1-REF(G1,1))/REF(G1,1)*100>5; GUP38:=GUP31<150; GUP39:=(G3-GUP36)/GUP36*100<30; GUP40:=(G1-LLV(G2,GUP31))/LLV(G2,GUP31)*100<50; GUP41:=(G1-REF(G3,5))/REF(G3,5)*100<30; GUP42:=VOL/MA(VOL,5)<3.5; GUP43:=(G1-REF(G1,89))/REF(G1,89)*100<80; GUP44:=GUP37 AND GUP38 AND GUP39 AND GUP40 AND GUP41 AND GUP42 AND GUP43; GUP45:=FILTER(GUP44,15); GUP46:=(G1-GUP26)/GUP26<0.1; GUP47:=(G1-GUP23)/GUP23<0.3; GUP48:=(GUP46=1 AND GUP47=1)*0.2; GUP49:=(GUP48=0 AND REF(GUP48,1)=0.2 AND REF(COUNT(GUP48=0.2,10)=10,1)=1)*(-0.1); GUP50:=GUP49=(-0.1); GUP51:=GUP45 OR GUP50; GUP52:=DMA(AMOUNT/VOL/100,VOL/CAPITAL); GUP53:=DYNAINFO(7)/REF(G1,1)>1.05 AND DYNAINFO(7)/G3>1.05; GUP54:=VOL/REF(VOL,1)>1.2 AND COUNT(G1>G3,1) OR (G2>REF(G4,1) AND COUNT(G3>G1,1) AND VOL/REF(VOL,1)>1.2); 马:GUP51 AND G1/REF(G1,1)>1.095 AND GUP54 AND GUP53,COLORLIRED;

{选股公式三:妖}

G1:=CLOSE;G2:=LOW;G3:=OPEN;G4:=HIGH; GUP55:=0.24; GUP56:=EMA(G1,12)-EMA(G1,26); GUP57:=EMA(GUP56,9); GUP58:=(GUP56-GUP57)*2; GUP59:=(G1-LLV(G2,9))/(HHV(G4,9)-LLV(G2,9))*100; GUP60:=SMA(GUP59,3,1); GUP61:=SMA(GUP60,3,1); GUP62:=3*GUP60-2*GUP61; GUP63:=VOL>REF(VOL,1)*1.9 AND G1>REF(G1,1) AND G1/REF(G1,1)-1>=0.049 AND (G4-G1)/(G1-G3)<0.33 OR (G1/REF(G1,1)-1>=0.0502 AND G1>REF(G1,1) AND VOL>REF(VOL,1) AND VOL>REF(VOL,1)*2.5 AND (G4-G1)/(G1-G3)<0.33); GUP64:=IF(FILTER(GUP63 OR (G1/REF(G1,1)-1>=0.0502 AND G1>REF(G1,1) AND (G3-G2)/(G1-G3)>=1.48 AND G2<REF(G2,1) AND G2<REF(G2,2)) OR G1/REF(G1,1)-1>=0.08 AND EMA(2.055*EMA(EMA(G4,34),34)-EMA(EMA(G2,34),34),5)>G1,34),1,0) AND IF(G1/REF(G1,1)>1+0.01*9+EXIST(G1/REF(G1,1)>1+0.01*9,10)+G1/REF(G1,1)>1+0.01*9=3,1,0); GUP65:=FILTER(G1/REF(G1,1)>1.048 AND G1=G4 AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12)),28)*100 AND G2>REF(G1,1)*0.93; GUP66:=SMA(20*(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1)))/REF(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1))),1)-1),2,1)>GUP55; GUP67:=CROSS(IF(GUP66 AND EMA(SMA(20*(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1)))/REF(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1))),1)-1),2,1),2)>=0.005 AND G1>=REF(G1,1),1,0),0.5); GUP68:=SMA(20*(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1)))/REF(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1))),1)-1),2,1)>0.24; GUP69:=COUNT(IF(GUP68 AND EMA(SMA(20*(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1)))/REF(DMA(G1,2.5*MAX(VOL/700000000,1.1*(MAX(G4,REF(G1,1))/MIN(G2,REF(G1,1))-1))),1)-1),2,1),2)>=0.005 AND G1>=REF(G1,1),1,0)>0.5,10); GUP70:=G2<HHV(MA((G2+G4+G1)/3,5),13) AND G4>HHV(MA((G2+G4+G1)/3,5),13) AND G1>REF(G1,1) AND G1>G3 AND COUNT(MA((G2+G4+G1)/3,5)>REF(MA((G2+G4+G1)/3,5),1) AND REF(MA((G2+G4+G1)/3,5),1)<REF(MA((G2+G4+G1)/3,5),2),2); 妖:GUP65 OR (GUP62-REF(GUP62,1)>30 AND G1/REF(G1,1)>1.043 AND GUP58>0 AND GUP57>0) AND GUP67 AND GUP69=1 OR GUP64,COLORGRAY;[/ri-reply-hide]

资源下载
下载价格免费
文章版权声明 1、本网站名称:股票赢家公式网
2、本站永久网址:http://www.guxue8.cn
3、本网站的文章部分内容可能来源于网络,仅供大家学习与参考,如有侵权,请联系站长进行删除处理。
4、本站一切资源不代表本站立场,并不代表本站赞同其观点和对其真实性负责。
5、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
6、本站资源大多存储在云盘,如发现链接失效,请联系我们我们会第一时间更新。

0
【金针寻龙】2024年 高胜率  金针寻龙 扭转乾坤  右侧交易安全性高 通达信短线选股利器
【金针寻龙】2024年 高胜率 金针寻龙 扭转乾坤 右侧交易安全性高 通达信短线选股利器
8分钟前 有人购买 去瞅瞅看

站点公告

股票赢家公式网欢迎你-本站专注于股票公式和指标的实战与应用

学会一套完善的系统,才能做永远的赢家,我没法知道明天大盘是涨是跌,但好的操作可以做到的是,如果大盘上涨,我的股票大涨,如果大盘下跌,我的股票不跌或者小跌,如此反复,积小胜为大胜。祝股市一路长虹!

   
没有账号?注册  忘记密码?

社交账号快速登录